Important information: WinGuard is not affected by the Log4Shell security vulnerability

Immediately after the security vulnerability in the Java library Log4j named Log4Shell (CVE-2021-44228) became known, we have investigated possible impacts on our software products and informed our integration and technology partners accordingly:

Our PSIM platform WinGuard is secure and not affected by the recently publicized Log4Shell vulnerability. Also, none of the interface modules developed by us are affected.

Information about the further development of WinGuard is contained in our Release Notes.

Further information concerning the Log4Shell vulnerability can be found in the official statement of the German Federal Office for Information Security (BSI).